PA Soft 1.4

mariryb
Specjalista
Posty: 5443
Rejestracja: 9/4/2011 @ 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

PA Soft 1.4

Postautor: mariryb » 22/6/2016 @ 14:22

Ja bym skopiował z licznika do LCM obecne kody. Będziesz miał wtedy wszystko oprócz xenonów, a kod fa dodać NCSem. Tam się łatwo dodaje. W pasofcie nigdzie u siebie nie widziałem możliwości dodania jedynie skopiowania z innego modułu.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....


roth
Bywalec forum
Posty: 212
Rejestracja: 25/12/2015 @ 22:47
BMW: E46 325CI Cabrio
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto:
Kontakt:

Postautor: roth » 20/7/2016 @ 23:06

Niestety NCS u mnie nie działa. Kolejny problem Z PA soft- po instalacji alarmu i aktywowaniu nie dzialają światła które maja świecić (kierunki/długie ) podczas wycia syrenki. Żadne zmiany w ustawieniach nie dają efektu :/
INPA
P.A. SOFT 1.4

florian
Posty: 3
Rejestracja: 3/2/2017 @ 20:13
BMW: e46 330ci
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: józefów
Kontakt:

Postautor: florian » 3/2/2017 @ 20:30

witam przywitałem się już więc dodam że pasofta uzywam od 3 lat światła dzienne zakodowały się ale z kierunkami.
kolega z innego forum użył kabla po zmianie modułu świateł i zmienił w nim vin
Przebieg tez da się zmienić ale nawet tam gdzie można tylko do przodu
nie ruszajcie synchronizacjo ews-dme bo nie odpalicie auta po tym zabiegu i potrzebna bedzie inpa
Po każdej operacji w ike należy zrobic recalculate checksum eprom bo wywali bład ike
co so świateł dziennych przed liftem robi to carly for bmw android wersja lite (robi tez follow me home podwójne kierunki i kilka innych żczy których pasoft nie robi)kabel zwykły do inpy i przejsciówka OTG za 10zł

Cichy_92
Bywalec forum
Posty: 33
Rejestracja: 20/4/2016 @ 21:29
BMW: E46 330dA T
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Wot
VIN: JN00719
Kontakt:

Postautor: Cichy_92 » 11/4/2017 @ 20:31

Witam
Zakupiłem kabelek, zainstalowałem program oraz sterowniki zgodnie z instrukcją na Windowsie XP. Po odpaleniu programu i próbie zidentyfikowania samochodu pokazują mi się kolejno błędy:

Connection Error with IKE
Connection Erro with EWS

Podczas próby skanowania modułów program znajduje jedynie moduł DDE i EGS.

Jakieś pomysły macie jak temu zaradzić? Ktoś się z tym spotkał?

Na zagranicznych forach znalazłem poradniki, w ktorych ludzie radzą aby zmostkowac piny 7 oraz 8.

Auto to 330dA 2000rok.

Pozdrawiam

mariryb
Specjalista
Posty: 5443
Rejestracja: 9/4/2011 @ 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Postautor: mariryb » 11/4/2017 @ 20:57

Masz złącze pod maską?
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....


Awatar użytkownika
Broder
Specjalista
Posty: 983
Rejestracja: 3/10/2014 @ 23:28
BMW: E36 M3 Sedan / E46 Touring Supercharged
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wroclaw
Gadu-Gadu: 6650001
VIN: EX93017
Kontakt:

Postautor: Broder » 11/4/2017 @ 21:49

Zgaduje ze ma i dlatego tez jest problem. Potrzebna przejsciowka na okragle gdniazdo pod maska i bedzie dzialac
Obrazek

mariryb
Specjalista
Posty: 5443
Rejestracja: 9/4/2011 @ 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Postautor: mariryb » 11/4/2017 @ 21:53

Pewnie tak. Bo u mnie w złączu w kabinie jest taki sam komunikat.
Ale u kogoś kto nie miał pod maską też tak miałem i musiałem zmostkowac dwa piny w kablu.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Cichy_92
Bywalec forum
Posty: 33
Rejestracja: 20/4/2016 @ 21:29
BMW: E46 330dA T
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Wot
VIN: JN00719
Kontakt:

Postautor: Cichy_92 » 11/4/2017 @ 21:55

Niestety właśnie nie mam okrągłego gniazda pod maską. W takim razie nie pozostaje mi nic innego jak lutowanie

mariryb
Specjalista
Posty: 5443
Rejestracja: 9/4/2011 @ 9:07
BMW: 330ci, 320i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom/ Wieniawa
Kontakt:

Postautor: mariryb » 11/4/2017 @ 22:04

Cichy_92 pisze:Source of the post W takim razie nie pozostaje mi nic innego jak lutowanie

Tak. U mnie rozwiązało problem z samochodami bez złącza pod maską.
Felgi tak jak dziewczyny - co najmniej 18-tki

Doposażanie E46 - klimatronik, klima, fotochrom , BC, el szyby tył....

Cichy_92
Bywalec forum
Posty: 33
Rejestracja: 20/4/2016 @ 21:29
BMW: E46 330dA T
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Wot
VIN: JN00719
Kontakt:

Postautor: Cichy_92 » 13/4/2017 @ 23:19

Panowie dziekuje za szybka pomoc. Zmostkowanie pinow podzialalo.



Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości