M52tub25 Odma? OIL CATCH TANK + logowanie INPA

ODPOWIEDZ
zbojna
Bywalec forum
Posty: 40
Rejestracja: 19/09/2017, 23:32
BMW: E46
Rok produkcji: 1998
Państwo: Polska
Województwo: mazowieckie
Miasto: Józefów
Kontakt:

M52tub25 Odma? OIL CATCH TANK + logowanie INPA

Post autor: zbojna » 28/11/2017, 16:45

Wymieniłem świece , cewki zamieniłem miejscami ale oczywiście nic to nie dało. Problem jest tylko z wolnymi obrotami, i po chwili az silnik skacze, wibruje itd... obstawiam ten przewód z przodu nie bardzo pasował i wstawiłem stary, ale wydaje mi się ze nie zaskoczył dobrze. Dostęp tam to wo gole koszmar, ręce mam cale już pocięte....


kszyhu
Bywalec forum
Posty: 34
Rejestracja: 28/10/2017, 12:27
BMW: e46
Rok produkcji: 1000
Państwo: Polska
Województwo: wielkopolskie
Miasto: wlkp
Kontakt:

Post autor: kszyhu » 28/11/2017, 17:28

Marc, strasznie generalizujesz. OCT to bardzo dobre rozwiazanie, a że tobie nie "hulało" to nie znaczy że ma być to regułą. Ja z powodzeniem poruszam się z OCT, nie mam nieszczelnosci, silnik pracuje gładko.

Zbojna, fakt do odmy nie dojdziesz po ludzku jesli nie wywalisz całego dolotu włącznie z przepustnicą. Jesli jestes pewny że problem nie leży po stronie uszkodzonej odmy i przewodow ( a jak spływ do bagnetu, wymienileś go tez? nie jest zalepiony szlamem? swieczki i cewki ok. To może zajrzyj do listwy wtryskowej, wtrysków. Regulator paliwa może na wolnych obrotach nie podaje cisnienia odpowiedniego. Tyle, że regulator znowu ma ten przewod podcisnienia, dzieki ktoremu sprawnie działa. Jesli komp nie wywala nic poza sondami to ciężko. musisz eksperymentowac. Nagraj jak pracuje silnik, wtryski nie cykają za głośno?

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 28/11/2017, 19:26

Nic nie generalizuje. Mnie to nie "hulało" bo tego nie miałem. Zastanawiałem się nad montażem tego ustrojstwa, natomiast to nie ma sensu.
Skąd wiesz że nie masz nieszczelności ? Stąd że silnik pracuje równo i nie ma falowania obrotów ??
Chyba że sprawdzałeś to w jakiś sposób ? Powiedz jak to zrobiłeś ?
Pokaż jaki masz OCT, wskaż nawet aukcję i pokaż jak jest zamontoway wraz z podłączem przewodów.

kszyhu
Bywalec forum
Posty: 34
Rejestracja: 28/10/2017, 12:27
BMW: e46
Rok produkcji: 1000
Państwo: Polska
Województwo: wielkopolskie
Miasto: wlkp
Kontakt:

Post autor: kszyhu » 28/11/2017, 22:06

napisałeś, że....
MARC pisze: Miałem z tym do czynienia i nie polecam.
Na rynku nie widziałem ŻADNEGO producenta godnego polecenia...
następnie piszesz że...
MARC pisze:Nic nie generalizuje. Mnie to nie "hulało" bo tego nie miałem. Zastanawiałem się nad montażem tego ustrojstwa, natomiast to nie ma sensu.
.
to już nie wiem o co ci chodzi...
Nie miałeś, ale myślałes żeby to wrzucic i na tej podstawie stwierdzadz że to "gówno".

Wiesz ja nie będe niczego udowadniał, jeśli Ty wiesz lepiej i potrafiłeś sam dojść do takich wniosków to obstawiam też, że sam potrafiłbyś znależć rozwiazanie jesli tylko byś chciał.
Ja od siebie dodam tylko, że miałem odme, wkurr mnie wszystko co z nią związane, serwisowanie jej to jakachs porażka.
Teraz korzystam z układu OCT+ zawór PCV.

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 29/11/2017, 3:41

A czy muszę montować daną część do SWOJEGO auta aby mieć wyrobiona opinie?
Nic nie rozumiesz.

A to że nie wstawiasz zdjęć ani nawet nie próbujesz wytłumaczyć na podstawie nazwy producent czy modelu odmy jaki masz system to jeszcze bardziej utwierdza mnie w moim przekonaniu. Chyba że to jakaś wielka tajemnica?


kszyhu
Bywalec forum
Posty: 34
Rejestracja: 28/10/2017, 12:27
BMW: e46
Rok produkcji: 1000
Państwo: Polska
Województwo: wielkopolskie
Miasto: wlkp
Kontakt:

Post autor: kszyhu » 29/11/2017, 7:41

Dobra kierowniku, nie było tematu. Nie znam się, nie rozumiem. OCT mam pewnie jakiechś chinskie bo na kartonach zadnej nazwy firmy nie było. Obrazek
Nie robię z niczego tajemnicy. Napisałem już wczesniej...jakbyś chciał to byś znalazł info. Ty wolisz za to krytykować.
Pzdr

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 29/11/2017, 8:02

Na czym masz osadzone króćce wychodzące z oct?
Są przyspawane czy wkrecane?
O ring czy taśma? A może nie ma nic..?

Nie chodzi o to czy się znasz. Chodzi o to aby sobie wytłumaczyć pewne kwestie. Nikt tu się nie kłóci.

zbojna
Bywalec forum
Posty: 40
Rejestracja: 19/09/2017, 23:32
BMW: E46
Rok produkcji: 1998
Państwo: Polska
Województwo: mazowieckie
Miasto: Józefów
Kontakt:

Post autor: zbojna » 29/11/2017, 14:44

kszyhu pisze: Ja od siebie dodam tylko, że miałem odme, wkurr mnie wszystko co z nią związane, serwisowanie jej to jakachs porażka.
Teraz korzystam z układu OCT+ zawór PCV.

Święte słowa, mam zamiar po raz kolejny się do niej dobrać jak ręce mi się zagoją...Dasz zdjęcia jak to wygląda pod maska? Interesuje mnie jak połączyłeś te węzę do OCT, stare od odmy ucinałeś i sztukowałeś do oct? I o co chodzi z tym zaworem PCV? Gdzie go dokładnie umieściłeś? On jest ogólno dostępny?


Co do pewności czy tam na pewno jest problem już nie mam pojęcia, może poszło coś przy okazji akurat zbiegło się z czasem wymiany odmy...Fakt faktem jest ze problem jest tylko na wolnych obrotach chwile postoi i zaczyna rzucać aż silnikiem, może jakiś czujnik porusz ulem podczas montażu, czy tez uszkodziłem(nie dość ze na ślepo to ostro z tym walczyłem), tylko który może mieć związek z wolnymi obrotami? Co do odpalania, na zimnym pali od strzała obecnie i dopóki obroty nie spadną do ok 800 jest w miarę ok, jak ciepły uruchamiam już mam problem, zazwyczaj za 2 razem dopiero łapie...

kszyhu
Bywalec forum
Posty: 34
Rejestracja: 28/10/2017, 12:27
BMW: e46
Rok produkcji: 1000
Państwo: Polska
Województwo: wielkopolskie
Miasto: wlkp
Kontakt:

Post autor: kszyhu » 29/11/2017, 17:35

marc, na króćcach widac gwint więc obstawiam, że osadzone na oringach i przykręcone. Nie tykałem ich od nowosci właśnie z powodu mozluwosci rozszczelnienia. Szczerze, nie sprawdzałem nieszczelnosci , podczas pracy silnika ani fizycznie ani przez kompa. Silnik pracuje gladziutko, a pod korkiem na pokrywie dekla- robi się niezłe podcisnienie.

zbojna, instalacja OCT to nie lada puzzle dla duzych chlopaków.
Nie będe się rozpisywał... ja wzorowalem się na 50skid'zie z youtuba:
https://youtu.be/Biyu9iUXrn4
Masz tu wszelkie info, opisuje wszystko na filmie, masz tez w opisie pod filmem częsci na jakich bazował.
Ja sobie spisałem wszystko i latałem po sklepach narzedziowych, kompletowałem a później mieliłem to wszystko wg siebie, bo przejsciowki i koncowki aby to zmontować oo sobie to masakra. Finalnie mam wszystko podłączone ale wciąż nie tak jakbym sobie tego życzył. Chodzi mi tu o umiejecowienie. Mam upchane OCT na luźno pod calym dolotem blisko przepustnicy. jak otworzysz maske to za wiele nie widać.

Awatar użytkownika
MARC
Administrator
Posty: 5495
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 29/11/2017, 18:54

kszychu, właśnie o to chodzi o czym teraz napisałeś.
W tym zawsze ja zauważałem problem. Ten gwint, producent przeważnie nie każe z tym nic robić, po prostu skręcić i montować.

W każdym OCT który ja spotkałem osobiście (były to 4 różne rodzaje) nie było żadnych oring ów. Nawet taśm teflonowych (chodź ich nie powinno się używać przy kontakcie z olejem)

W tych właśnie miejscach łapało mi lewe powietrze, przez co ja tego nie montowałem aby nie ponosić odpowiedzialności w razie problemów, klienci zwracali produkt, a ja wstawiałem OEM odmy.

Nie obrażaj się, bo chcę Ci tylko wytłumaczyć w czym leżał problem. Jeżeli Twoja ma oring i to powiem szczerze że to będzie pierwsza którą spotałem i była wykonana prawidłowo.
Powietrze zawsze znajdzie szczelinę, a gwint nie jest szczelny ;)


ODPOWIEDZ

Wróć do „Benzyna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości