Klima nie działa - błędy !ROZWIĄZANY!

ODPOWIEDZ
kotaphone
Bywalec forum
Posty: 118
Rejestracja: 28/06/2014, 13:15
BMW: E46 320i M54B22
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: HamburgPila
VIN: KK72555
Kontakt:

Klima nie działa - błędy !ROZWIĄZANY!

Post autor: kotaphone » 13/05/2015, 14:44

Witam. Od poniedziałku nie działa klima (nabijana była przed 3 tygodniami).
Wentylator działa, kompresor też (po włączeniu klimy wzrasta ciśnienie w układzie (INPA)).
Po sprawdzeniu błędów wyskakują 3 - po usunięciu wracają.
Niepokoi mnie trochę (chyba) zbyt wysokie ciśnienie w układzie, bez klimy ~11bar, po włączeniu ~14bar (INPA)

Kod: Zaznacz cały

E R R O R   M E M O R Y   R E P O R T           -------------------------------------
Date:      05/13/15 14:05:34 ECU:       IHKA46_2 JobStatus: OKAY Variant:   IHKA46_2-------------------------------------------------------------
RESULT:    3 errors in error memory !-------------------------------------------------------------
24    Wasserventil
Error frequency : 10
   Kurzschluss gegen U-Batt   Fehler momentan vorhanden
Errorcode: 18 41 0A 24 69 B4 82 40 03 7A-------------------------------------------------------------
28    AUC Sensor
Error frequency : 10
   Leitungsunterbrechung   Fehler momentan vorhanden
Errorcode: 1C 44 0A 24 69 B4 82 40 03 7A-------------------------------------------------------------
30    AUC Heizung
Error frequency : 10
   Kurzschluss gegen Masse   Fehler momentan vorhanden
Errorcode: 1E 42 0A 24 69 B4 82 40 03 7A =============================================================
EDIT: Klima działa. To będzie wina zaworu wody. Ale jak to naprawić?
Ostatnio zmieniony 14/05/2015, 12:33 przez kotaphone, łącznie zmieniany 1 raz.


Awatar użytkownika
Roki
Weteran
Posty: 1310
Rejestracja: 21/09/2010, 13:59
BMW: ByłoE46 m47 M54,M57,n42 jest m54b30
Rok produkcji: 2002
Państwo: Polska
Województwo: mazowieckie
Miasto: Radom
Gadu-Gadu: 3463212
VIN: PA70818
Lokalizacja: Radom
Kontakt:

Post autor: Roki » 13/05/2015, 19:05

Wymienić.
Sprawdź moje aukcje
http://allegro.pl/listing/user/listing.php?us_id=5506213
Ciśnij jeśli masz pasję nie stawaj...Wsiądź odpal fure w gaz napier...aj

Awatar użytkownika
zibi_j1
Weteran
Posty: 5984
Rejestracja: 01/02/2014, 13:22
BMW: e46 318d
Rok produkcji: 2003
Państwo: Polska
Województwo: świętokrzyskie
Miasto: Warszawa
Kontakt:

Post autor: zibi_j1 » 13/05/2015, 19:11

AUC to czujnik brzydkich zapachów. Masz go na obudowie chodnicy i służy to sterowania automatycznym obiegiem wewnętrznym nadmuchu.
BMW by Zibi - czyli jak feniks z popiołów (dosłownie :) )
http://e46forum.pl/viewtopic.php?f=28&t=13313&p=92483#p92483" onclick="window.open(this.href);return false;

Obrazek

kotaphone
Bywalec forum
Posty: 118
Rejestracja: 28/06/2014, 13:15
BMW: E46 320i M54B22
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: HamburgPila
VIN: KK72555
Kontakt:

Post autor: kotaphone » 13/05/2015, 19:48

Obie rzeczy najlepiej wymienić, tak? A i teraz sprawdzałem i jest błąd AUC Heizung i wasserventil. Spróbuję rozebrać zawor i go wyczyscic ☺

kotaphone
Bywalec forum
Posty: 118
Rejestracja: 28/06/2014, 13:15
BMW: E46 320i M54B22
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: HamburgPila
VIN: KK72555
Kontakt:

Post autor: kotaphone » 14/05/2015, 12:19

No to udało mi się naprawić. Rozebralem ten zawor w drobny mak i znalazłem miejsce zwarcia. Podłączyłem elektromagnes i w miejscu gdzie gniazdo od wtyczki "laczy" się ze zwojem (jest na wsowki) było zwarcie. Wyczyscilem wszystko, w miejscu zwarcia dałem trochę silikonu dla izolacji i skróciłem wewnętrzna część wsowki i teraz zwarcia brak i błędu również brak. I przy okazji jak juz będziecie mieć wszystko rozebrane, to radziłbym dokładnie wszystko wyczyscic i dokładnie uszczelnić, bo zawor się psuje przez to ze guma uszczelniająca parcieje. Warto tez pod gume dac troche gestego srodka smarujacego, ja uzylem tawotu, dzieki temu zniwelowalem możliwość dostania sie do srodka wody, oraz czesc ruchoma zaworu jest nasmarowana, wiec powinen być długo spokój☺ po usunieciu bledu INPA, zaden blad juz sie nie pojawil - AUC SENSOR i AUC HEIZUNG również zniknęły. W razie pytań proszę pisać ☺ pozdrawiam.


ODPOWIEDZ

Wróć do „Klimatyzacja”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości