e46 szumy we wszystkich głośnikach - zapłon

Pytania, porady, problemy dotyczące systemów audio, nawigacji satelitarnej i cb radia
ODPOWIEDZ
PepsonSMG
Bywalec forum
Posty: 27
Rejestracja: 25/05/2017, 16:57
BMW: e46 325Ci SMGII
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław
Kontakt:

e46 szumy we wszystkich głośnikach - zapłon

Post autor: PepsonSMG » 01/06/2017, 19:12

Witam Panowie. W tym miesiącu stałem się posiadaczem BMW e46 coupe z nagłośnieniem Harman Kardon. Sprzęt gra rewelacyjnie natomiast posiada jeden niepokojący mnie mankament.

Po przekręceniu kluczyka na zapłon, gdy tylko zapala się radio (MK3 lub MK4 - duża nawi, o dziwo bez nawigacji... :/) zaczynają szumieć wszystkie głośniki. Szum jest dość głośny, bardzo rozpraszający, nie ustaje. Stacje odbierają bardzo dobrze, radio działa. Przy podgłaszaniu szum nie zwiększa się, jest ciągły. Ustaje dopiero po wyłączeniu samochodu (wyłączeniu radia).

W konsolce jest przycisk od wzmacniacza harman kardon, po jego włączeniu/wyłączeniu nie ma żadnej różnicy.
Ktoś napisał że może być to zapalniczka, jednak po jej wyjęciu nie ma żadnej poprawy.

Szum jest od zapalenia się radia cały czas taki sam.

Co może być powodem takiej usterki? Nie jestem pewny, czy szum był przy kupnie samochodu, ale daje sobie głowę uciąć, że coś namieszałem w opcjach zaraz po kupnie, gdy tankowałem samochód, niemniej jednak przeklikałem już w tym radiu wszystko i nic nie wskazuje na poprawę, stąd pytanie, co zewnątrz może powodować usterkę?

Serdecznie pozdrawiam


cezary1808
Bywalec forum
Posty: 295
Rejestracja: 10/03/2016, 0:03
BMW: e46 330i touring
Rok produkcji: 2000
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Gadu-Gadu: 263688
Kontakt:

Post autor: cezary1808 » 05/06/2017, 10:35

Jakieś zakłócenia ale dziwne że przy fabrycznym zestawie takie coś się dzieje, nie masz nic niestandardowego dołożonego (przetwornice xenon, cb czy jakieś światłą dzienne lub maty grzewcze)?

PepsonSMG
Bywalec forum
Posty: 27
Rejestracja: 25/05/2017, 16:57
BMW: e46 325Ci SMGII
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Wrocław
Kontakt:

Post autor: PepsonSMG » 09/06/2017, 8:47

wydaje mi się, że nie. Przy skręcaniu w lewo/prawo czasami jakby odłączały się głośniki. Wczoraj coś dwa razy mocno strzeliło i całkowicie przestało dziąłac radio. Wyświetla komputer pokładowy, działa telewizja (ogólnie obsługa panelu).

Nie ma głosu. Nie działają jakby przyciski select, mode, przełączanie stacji - wszystko co związane z radiem... Pokrętło od podgłaszania/sciszania która powinna palić się na pomarańczowo jest ciemna... Radio jest kompletnie głuche, nie wyświetla stacji, jakby na ekranie "navi" zostały tylko opcje panelu...

Awatar użytkownika
Xavier
Bywalec forum
Posty: 16
Rejestracja: 20/06/2017, 11:32
BMW: 528i E60
Rok produkcji: 2005
Państwo: Polska
Województwo: małopolskie
Miasto: Kraków
Kontakt:

Post autor: Xavier » 20/06/2017, 11:47

Mogą być jakieś przebicia na kablach, chociaż taka ilość problemów może wskazywać na coś innego. No cóż, na Twoim miejscu w wolnej chwili zacząłbym rozbierać i szukać problemu.

medoff
Posty: 8
Rejestracja: 07/01/2018, 15:49
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: lubelskie
Miasto: zamość
Kontakt:

Post autor: medoff » 20/05/2018, 11:54

Witam.
odświeżam temat.

Co do tego...
PepsonSMG pisze:
09/06/2017, 8:47
wydaje mi się, że nie. Przy skręcaniu w lewo/prawo czasami jakby odłączały się głośniki. Wczoraj coś dwa razy mocno strzeliło i całkowicie przestało dziąłac radio. Wyświetla komputer pokładowy, działa telewizja (ogólnie obsługa panelu).

Nie ma głosu. Nie działają jakby przyciski select, mode, przełączanie stacji - wszystko co związane z radiem... Pokrętło od podgłaszania/sciszania która powinna palić się na pomarańczowo jest ciemna... Radio jest kompletnie głuche, nie wyświetla stacji, jakby na ekranie "navi" zostały tylko opcje panelu...
Na górę
Poradziłeś sobie z tym??

U mnie jest dokładnie to samo w świeżo zakupionym aucie :cry:

Dodam że problem znika dopiero po odłączeniu klemy. ale pojawia się dość często :o


ODPOWIEDZ

Wróć do „Car Audio, Nawigacja, CB Radio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości