[E46 N42B18] Gaśnie podzas jazdy

amz20
Bywalec forum
Posty: 14
Rejestracja: 02/11/2011, 22:09
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Włocławek
Kontakt:

Re: [E46 N42B18] Gaśnie podzas jazdy

Post autor: amz20 » 08/04/2012, 21:10

Wszystko się powtórzyło po około 1000 km -zgasł podczas jazdy i zapala dopiero po godzinie .Po włączeniu zapłonu kontrolki DSC nie gasną.Jak zapali jakiś czas wszystko O.K
Co to za błąd 27A4 komunikacja pomiędzy sterownikiem silnika i blokadą odjazdu TIMEOUT


romanikxxl
Bywalec forum
Posty: 3628
Rejestracja: 17/10/2009, 13:10
BMW: E91 325d
Rok produkcji: 2008
Państwo: Polska
Województwo: dolnośląskie
Miasto: Lubin
VIN: a546854
Lokalizacja: Lubin
Kontakt:

Post autor: romanikxxl » 09/04/2012, 15:42

Sprawdź wtyczki od sterownika silnika i czy nie masz tam wilgoci.27A4 EWS 3.3 interface DME-EWS.Błąd dotyczy komunikacji sterownika silnika DME(Digital Motor Electronics) z EWS(elektronische wegfahrsperre) po naszemu immobilajzer.
Romanikxxl

amz20
Bywalec forum
Posty: 14
Rejestracja: 02/11/2011, 22:09
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Włocławek
Kontakt:

Post autor: amz20 » 09/04/2012, 20:27

Wyciągałem wszystkie możliwe wtyczki od sterownika silnika (to co jest w tej plasticzanej skrzynce obok pompy hamulcowej) a tam normalnie jak by z fabryki wyjechał.Popsikałem kontaktem specjalnym na elektryke , odpalił pojechałem sobie do rodziców posiedziałem pół godziny chcę odpalić i dupa blada posiedziałem u rodziców jeszcze godzinę i odpalił aż miło w drodze powrotnej nic się nie działo .Gdzie jeszcze szukać , gdzie ten cholerny immobilizer siedzi czy da radę to ustrojstwo pominąć?

maniu008
Bywalec forum
Posty: 44
Rejestracja: 08/07/2011, 7:31
BMW: 316i
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Ślesin
Kontakt:

Post autor: maniu008 » 11/04/2012, 7:48

miałem podobny problem, i te same błędy mam ten sam silnik problemem był czujnik położenia wału korbowego po wymianie zrobiłem 2000km wszystko wróciło do normy.

amz20
Bywalec forum
Posty: 14
Rejestracja: 02/11/2011, 22:09
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Włocławek
Kontakt:

Post autor: amz20 » 11/04/2012, 22:24

maniu008 pisze:miałem podobny problem, i te same błędy mam ten sam silnik problemem był czujnik położenia wału korbowego po wymianie zrobiłem 2000km wszystko wróciło do normy.
Ale wszystkie błędy miałeś takie same jak u mnie czy tez zapalało ci się dsc ,też gasł i odpalał dopiero po godzinie ?
Mnie się wydaje że mam dwie usterki . Gdzie znajduje się czujnik położenia wału ?


maniu008
Bywalec forum
Posty: 44
Rejestracja: 08/07/2011, 7:31
BMW: 316i
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Ślesin
Kontakt:

Post autor: maniu008 » 16/04/2012, 22:33

też zapalała się kontrolka dsc , tyle że ja mogłem odpalić od razu bez problemu

amz20
Bywalec forum
Posty: 14
Rejestracja: 02/11/2011, 22:09
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Włocławek
Kontakt:

Post autor: amz20 » 17/04/2012, 22:27

Byłem na diagnozie i wywaliło tylko czujnik .Już zamówiłem firmy FEBI nie wiem czy dobrze zrobiłem ale będzie co ma być.Czy jest problem go wymienić i od góry czy kanał?

maniu008
Bywalec forum
Posty: 44
Rejestracja: 08/07/2011, 7:31
BMW: 316i
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Ślesin
Kontakt:

Post autor: maniu008 » 18/04/2012, 8:38

też mam firmy febi, i na razie chodzi choć wszyscy mówią że bmw nie lubi zamienników. Jestem przygotowany na to że w razie czego niestety trzeba będzie go wymienić na oryginał, ale za czujnik dałem chyba 120zł a nowy oryginał to pewnie z 500. Co do wymiany to niestety trzeba zdemontować kolektor ssący bo inaczej tam nie dojdziesz.

amz20
Bywalec forum
Posty: 14
Rejestracja: 02/11/2011, 22:09
BMW: e46
Rok produkcji: 2003
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: Włocławek
Kontakt:

Post autor: amz20 » 18/04/2012, 21:06

No to kurde super %). Kupiłem taki będzie dobry ?
Obrazek
Obrazek
Obrazek
Obrazek

maniu008
Bywalec forum
Posty: 44
Rejestracja: 08/07/2011, 7:31
BMW: 316i
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Ślesin
Kontakt:

Post autor: maniu008 » 18/04/2012, 22:11

no jak taki kupiłeś to musi być dobry. U mnie stary czujnik był pęknięty przez środek i środkiem przeciekał przez niego olej


ODPOWIEDZ

Wróć do „Benzyna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości