E46 , EML - wykrycie ,diagnoza usterki

Problemy i ich rozwiązania związane z elektroniką i alarmami w Naszych trójkach
skyy3
Bywalec forum
Posty: 67
Rejestracja: 13/11/2011, 0:22
BMW: 316i LPG G3(LPI)
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Rotterdam
Gadu-Gadu: 2633027
Kontakt:

E46 , EML - wykrycie ,diagnoza usterki

Post autor: skyy3 » 04/05/2013, 12:06

Witam Forumowiczów.
Na wstępie krótkie wyjaśnienie dlaczego nowy temat :oops:
-aby rozwiać wszelkie wątpliwości co do zapalania i gaśnięcia się EML : przed czy po rozruchu silnika. %)
Sytuacja w modelach e46 serii 3 nie jest jednoznacza :unknown: , jak na tych filmikach:
http://www.youtube.com/watch?v=xTxRqIj81sg
http://www.youtube.com/watch?v=D3PhfHmYVus - tu np. nie gaśnie przed tylko po "starcie"
http://www.youtube.com/watch?v=plwPJbIUaG4&feature=endscreen&NR=1
I tu prośba do Forumowiczów i użytkowników serii 3 :Search: - napiszcie jak to jest u Was ,podajac:
-model....np.318
-silnik....np.N42B18A
i najważniejsze kiedy gaśnie u Was EML
Jeśli EML gaśnie po rozruchu silnika (tak twierdzą w serwisie,ale moze nie dotyczy to wszystkich modeli seri 3), może to oznaczać ...początek problemów,a wczesne wykrycie i zdiagnozowanie usterki napewno uchroni innych Forumowiczów przed takimi kosztami jakie ja poniosłem
( http://e46forum.pl/viewtopic.php?f=17&t=11196 )

ps. Jeśli Administrator uważ że należy dołączyc ten temat do mojego poprzedniego ,to przepraszam i proszę o zmiane. :sorry:
Ale moze lepiej jest pozostawic go osobno ułatwiając wpisy Forumowiczom wg schematu który wyżej podałem (krótko i na temat)

Ogólna informacja jaka uzyskałem w service BMW :
-kluczyk w położeniu "dwa" -zaplą sie prawie kontrolki (ABS,ASC,kontrola tarcz-klocków,silnik , EML , aku ,olej , ewentualnie inne- zalezy od wyposażenia ) i pokolei zaczną gasnąć (czyli w tym momencie mamy CHECK kompa)
Powinny pozostać 3 - aku,olej,silnik.
Jeśli EML wtedy nie gaśnie , tylko dopiero po uruchomieniu silnika - już w tym momencie oznacza to(ogólnie) błąd w sys.Valvetronic
http://translate.google.pl/translate?hl=pl&sl=en&tl=pl&u=http%3A%2F%2Fwww.tunetech.co.za%2F2011%2F09%2F08%2Fvvt-motor-variable-valvetronic-motor-variable-stepper-motor%2F&anno=2
Możliwe powody
-przepływomierz,jego obudowa ,kable,sensor,
-sensor x2 przy wałkach rozrządu,przy wale korbowym
-VVT motor
-Sterownik VVT
-i to co widać pod linkiem powyżej....
Przepustnicy nie dodali bo jeśli jest valvetrinic , działa ona tylko przy rozruchu silnika i w trybie awaryjnym.
Obrazek
http://chomikuj.pl/skyy3" onclick="window.open(this.href);return false;


Awatar użytkownika
MARC
Administrator
Posty: 5479
Rejestracja: 12/07/2011, 15:25
BMW: Search
Państwo: Polska
Województwo: małopolskie
Miasto: KRAKOW
Gadu-Gadu: 4317162
Lokalizacja: K/R/A/K/Ó/W
Kontakt:

Post autor: MARC » 04/05/2013, 13:55

Pierwsze 3 filmiki nie wnoszą nic do tematu, przedstawiają inne problemu.

Wg. mnie robisz trochę z "igły widły", ale temat pozostawię.

To że ASO u Ciebie wymieniło wszystko to co ONI chceli to walce nie oznacza że jedna z tych rzeczy nie rozwiązała by problemu ;)
Kochane ASO ;)

Tak czy inaczej temat pozostawiam.

Awatar użytkownika
Jajkosinho
Bywalec forum
Posty: 158
Rejestracja: 28/02/2013, 12:12
BMW: e46
Rok produkcji: 2004
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Jajkosinho » 04/05/2013, 15:20

- 318i N46B20

- kontrolka EML gasnie po uruchomieniu silnika

skyy3
Bywalec forum
Posty: 67
Rejestracja: 13/11/2011, 0:22
BMW: 316i LPG G3(LPI)
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Rotterdam
Gadu-Gadu: 2633027
Kontakt:

Post autor: skyy3 » 04/05/2013, 15:56

MARC pisze:Pierwsze 3 filmiki nie wnoszą nic do tematu, przedstawiają inne problemu.
Wg. mnie robisz trochę z "igły widły", ale temat pozostawię.
To że ASO u Ciebie wymieniło wszystko to co ONI chceli to walce nie oznacza że jedna z tych rzeczy nie rozwiązała by problemu ;)
Kochane ASO ;)
Tak czy inaczej temat pozostawiam.
I za to B.dziękuję.
W filmikach chodzi mi tylko i wyłącznie o pokazanie momentu zapalania sie i gaśnięcia EML. Zgadzam się że filmy przedstawiają inne problemy,ale moment zapalenia-gaśnięcia EML w "zdrowych" autach i z usterką będzie inny.
Jeśli Forumowicze nie mający problemu z systemem VVT podadzą:model,silnik i moment zapalenia-gaśnięcia EML ,a u kogoś(niestety) będzie inaczej,wcześniej wykryje usterke i napewno koszt naprawy będzie niższy aniżeli u mnie(ku przestrodze).
Zgaśnięcie EML po rozruchu ,jak u mnie, nie oznaczało że jest ok, a dodatkowym objawem była zmiana spalania l/100km auta(brak róznicy w trybie miasto-trasa).
I stąd ten post i pytanie do Forumowiczów.Doprecuzuję również tytuł i ....piszcie drodzy Forumowicze.
Pozdrawiam
skyy3
Obrazek
http://chomikuj.pl/skyy3" onclick="window.open(this.href);return false;

skyy3
Bywalec forum
Posty: 67
Rejestracja: 13/11/2011, 0:22
BMW: 316i LPG G3(LPI)
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Rotterdam
Gadu-Gadu: 2633027
Kontakt:

Post autor: skyy3 » 04/05/2013, 15:58

Jajkosinho pisze:- 318i N46B20
- kontrolka EML gasnie po uruchomieniu silnika
super - dzięki .
Może w ten sposób uda sie zebrać wszystkie albo większość modeli silnika serii 3.
Obrazek
http://chomikuj.pl/skyy3" onclick="window.open(this.href);return false;


Awatar użytkownika
Jajkosinho
Bywalec forum
Posty: 158
Rejestracja: 28/02/2013, 12:12
BMW: e46
Rok produkcji: 2004
Państwo: Polska
Województwo: mazowieckie
Miasto: Warszawa
Kontakt:

Post autor: Jajkosinho » 04/05/2013, 16:44

Ja sam jestem bardzo ciekawy tego tematu bo ostatnio silnik mi zaczął gasnac w momencie gdy ostro hamuje lub wrzucam na luz podczas jazdy/hamowania... :( W serwisie powiedzieli mii żebym poki co jezdil do momentu gdy nie zacznie gasnac podczas jazdy i nie bede mogl go odpalic... tylko co to za filozofia? Chce naprawic auto, a nie tak jeździć ... Kiedys mialem sytuacje ze EML zapalila sie i nie zgasla przez 3 dni . A jak juz zgasla jakis miesiąc temu to do dnia dzisiejszego sie nie pojawiła. Slyszalem tez ze czasami trzeba uszczelniac silnik właśnie gdy valvetronic sie pierniczy ale to podobno bardzo droga operacja ... :(

pawlo2404
Przyjaciel forum
Posty: 1433
Rejestracja: 18/01/2013, 8:12
BMW: Bmw e46 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Kobylka
VIN: Km66970
Kontakt:

Post autor: pawlo2404 » 05/05/2013, 10:53

Silnik 2,8 R6 M52/TU rok 1999-kontrolka gaśnie razem z innymi na zapłonie bez uruchomionego silnika.

Awatar użytkownika
adrian76
Bywalec forum
Posty: 12
Rejestracja: 17/03/2013, 23:20
BMW: E46 316i
Rok produkcji: 2002
Państwo: Polska
Województwo: małopolskie
Miasto: Oświęcim
Kontakt:

Post autor: adrian76 » 09/05/2013, 0:46

316i, N42 B18 gaśnie po odpaleniu silnika

Awatar użytkownika
megigrz
Bywalec forum
Posty: 13
Rejestracja: 01/05/2013, 13:48
BMW: E46 316i Touring
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: __
VIN: ----------
Kontakt:

Post autor: megigrz » 09/05/2013, 11:18

316i silnik N42B18A kontrolka EML gaśnie po odpaleniu silnika.

Dodam że ostatnio wymieniana została przepustnica, ustawiony rozrząd na blokadach, napinacz łańcucha, zespół regulacyjny wałków rozrządu ponieważ okazało się że łańcuch przeskoczył o 2 zęby. Na moje szczęście nie uszkodził nic innego poza ślizgiem łańcucha. :D

skyy3
Bywalec forum
Posty: 67
Rejestracja: 13/11/2011, 0:22
BMW: 316i LPG G3(LPI)
Rok produkcji: 2003
Państwo: Polska
Województwo: łódzkie
Miasto: Rotterdam
Gadu-Gadu: 2633027
Kontakt:

Post autor: skyy3 » 26/05/2013, 9:04

Witam ponownie..
Przyznam szczerze że "martwią " mnie takie posty :
adrian76 pisze:316i, N42 B18 gaśnie po odpaleniu silnika
Odebrałem auto we wtorek i pytałem w serwisie jak powinno być z tym zapalaniem lampki EML - tzn kiedy powinna zgasnąć.
Odpowiedź była jednoznaczna : przed rozruchem silnika .
Jeśli gaśnie po rozruchu - tylko BMW Service i diagnoza u nich.(może i wyjdzie drożej ,ale zyskacie pewność że jest ok lub nie i ominą Was takie koszty
jak mnie)
Dodam że pytałem również o inne modele serii 3 ale szybko "specjalista" skwitował że jest tak samo -przed rozruchem silnika.
A jeśli ktoś ma instal.LPG,LPI - to gaśnie po rozruchu ( tak jak u mnie) własnie przez to że jest połączenie kompa BMW z instalacja i kompem od gazu.
Tak naprawdę to zalecili mi abym zdemontował tą instalacje LPI G3 bo ...wg BMW Service - "to zły pomysł".
Chodzi przede wszystkim o tem.pracy gazu ,jest wyższa i stąd zużycie silnika(ogólnie) jest szybsze.

Pozdrawiam Wszystkich i czekam(y) na dalsze posty w temacie.
Obrazek
http://chomikuj.pl/skyy3" onclick="window.open(this.href);return false;


ODPOWIEDZ

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości