Co to za kostka? Podpięcie wzmacniacza

Pytania, porady, problemy dotyczące systemów audio, nawigacji satelitarnej i cb radia
ODPOWIEDZ
Awatar użytkownika
Lolo944
Bywalec forum
Posty: 84
Rejestracja: 25/04/2014, 15:45
BMW: 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto:
Gadu-Gadu: 4328679
VIN: PD80466
Kontakt:

Co to za kostka? Podpięcie wzmacniacza

Post autor: Lolo944 » 04/11/2017, 15:08

Witam,

Wziąłem się dzisiaj za montaż niewielkiego wzmacniacza do głośników i znalazłem z lewej strony w bagażniku pod tapicerką taką oto kostkę i wtyk anteny. Co i do czego?


Obrazek

Obrazek


Bemben
Bywalec forum
Posty: 43
Rejestracja: 17/10/2013, 7:46
BMW: 330Ci
Rok produkcji: 2001
Państwo: Polska
Województwo: podkarpackie
Miasto: J-w
Gadu-Gadu: 3200179
VIN: jt66708
Kontakt:

Post autor: Bemben » 06/11/2017, 9:20

Nie sa to kable przypadkiem od wzmacniacza?

pawlo2404
Przyjaciel forum
Posty: 1401
Rejestracja: 18/01/2013, 8:12
BMW: Bmw e46 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: mazowieckie
Miasto: Kobylka
VIN: Km66970
Kontakt:

Post autor: pawlo2404 » 08/11/2017, 19:49

Bardziej moduł Bluetooth.

Bemben
Bywalec forum
Posty: 43
Rejestracja: 17/10/2013, 7:46
BMW: 330Ci
Rok produkcji: 2001
Państwo: Polska
Województwo: podkarpackie
Miasto: J-w
Gadu-Gadu: 3200179
VIN: jt66708
Kontakt:

Post autor: Bemben » 09/11/2017, 12:02

Masz racje od modulu bluetooth.

Awatar użytkownika
Lolo944
Bywalec forum
Posty: 84
Rejestracja: 25/04/2014, 15:45
BMW: 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto:
Gadu-Gadu: 4328679
VIN: PD80466
Kontakt:

Post autor: Lolo944 » 27/11/2017, 7:27

Dzięki za info. Od 2 tyg teraz walczę z zakłóceniami w przednich twreterach. Posiadam wzmacniacz 4 kanałowy i podpiąłem przednie głośniki. Testowalem już dosłownie prawie wszystko tzn masa do radia z Aku oraz plus. Przekładałem kable, puszczałem luźno przez środek auta i to samo... 3 kable RCA przetestowane, inne radio to samo, wzmak to samo. Miał ktoś taki problem i jest w stanie mi pomóc, coś podpowiedzieć, bo szkoda tej mojej roboty...Pozdrawiam...


Bemben
Bywalec forum
Posty: 43
Rejestracja: 17/10/2013, 7:46
BMW: 330Ci
Rok produkcji: 2001
Państwo: Polska
Województwo: podkarpackie
Miasto: J-w
Gadu-Gadu: 3200179
VIN: jt66708
Kontakt:

Post autor: Bemben » 29/11/2017, 9:33

Sprobuj dac kable rca jak najdalej od zasilajacych.

Awatar użytkownika
Lolo944
Bywalec forum
Posty: 84
Rejestracja: 25/04/2014, 15:45
BMW: 330i
Rok produkcji: 2003
Państwo: Polska
Województwo: podkarpackie
Miasto:
Gadu-Gadu: 4328679
VIN: PD80466
Kontakt:

Post autor: Lolo944 » 04/12/2017, 0:24

Próbowałem z kablami RCA. Pierwsze kable jakie miałem to hollywod, a nastepnie kupiłem lepsze- premium RCA, kolejne trzecie już potrójnie ekranowane kicx. Puszczałem luźno przez środek auta, osobno same lewym progiem itd. Teraz mam wszystko w lewym progu i tak zostało, a dalej to samo.

Generalnie to na zapłonie jakby słyuchac w wysoko tonowych głośnikach - tweeterach - trzeszczenie jakby prąd przechodził przez kabel, a przy zapalonym samochodzie efekt turbo - gwizdanie rosnące wraz z obrotami :/

Próbowałem różnych sposobów wyczytanych na forum car audio, ale myślę że nie jestem sam z tym problemem i posiadacze e46 poradzą jakiś magiczny trik ;-)

@@@EDIT Jest tu może ktoś kto ma podpięty wzmak pod przednie głośniki? Może porównamy instalację...


Pozdrawiam


ODPOWIEDZ

Wróć do „Car Audio, Nawigacja, CB Radio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości