Błąd nr 18 INPA

adri4n2006
Bywalec forum
Posty: 19
Rejestracja: 9/9/2017 @ 22:52
BMW: E46 Touring
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Konin
Kontakt:

Błąd nr 18 INPA

Postautor: adri4n2006 » 8/10/2017 @ 0:48

Witam. Jak uporać się z tym błędem/problemem.
odpowiada on za czujnik położenia wałka rozrządu po stronie wydechowej.
wymieniałem już na nowy zamiennik, używany oryginał i drugi używany oryginał z auta kolegi. - po podmiance u kolegi chodzi wszystko ok. czyli czujnik sprawny.
u mnie za każdym razem błąd powraca. nie mam już pomysłu jak się z nim uporać. ma ktoś jakiś pomysł??

Obrazek


Awatar użytkownika
scghost
Bywalec forum
Posty: 3970
Rejestracja: 11/4/2015 @ 22:18
BMW: 320i
Rok produkcji: 2000
Państwo: Polska
Województwo: małopolskie
Miasto: Krakow
VIN: CF26066
Lokalizacja: Kraków
Kontakt:

Postautor: scghost » 8/10/2017 @ 3:14

skoro nie czujnik to moze wtyczka brudna, uwalona olejem albo cos podobnego?
Obrazek
Moja zabawka :)
Moje youtuby -> -=klik=-
Okresy wymian i przeglądów -> >klik<

adri4n2006
Bywalec forum
Posty: 19
Rejestracja: 9/9/2017 @ 22:52
BMW: E46 Touring
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Konin
Kontakt:

Postautor: adri4n2006 » 8/10/2017 @ 10:23

wtyczka czyszczona/psikana preparatem do czyszczenia styków elektrycznych itp. sprawdzałem też napięcie na wtyczce. po zapłonie, na jednym z trzech pinów pojawia się napięcie... tylko nie wiem czy tylko na jednym powinien być prąd :(

Awatar użytkownika
maniek21112
Bywalec forum
Posty: 959
Rejestracja: 6/9/2017 @ 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Postautor: maniek21112 » 10/10/2017 @ 13:17

Po skasowaniu wraca od razu na zapłonie czy dopiero po odpaleniu?
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia

adri4n2006
Bywalec forum
Posty: 19
Rejestracja: 9/9/2017 @ 22:52
BMW: E46 Touring
Rok produkcji: 2002
Państwo: Polska
Województwo: wielkopolskie
Miasto: Konin
Kontakt:

Postautor: adri4n2006 » 10/10/2017 @ 23:08

maniek21112 pisze:Po skasowaniu wraca od razu na zapłonie czy dopiero po odpaleniu?


hmmm.... a nawet nie zwróciłem na to uwagi.
a coś by to zmieniało jeśli było by tak lub tak??
masz jakiś pomysł?? bo już mi pomysłów brakuje


Awatar użytkownika
maniek21112
Bywalec forum
Posty: 959
Rejestracja: 6/9/2017 @ 8:18
BMW: 320d touring M47N 210ps/433nm 328ia sedan M52TU28
Rok produkcji: 2003
Państwo: Polska
Województwo: dolnośląskie
Miasto: Świdnica/Wrocław
Kontakt:

Postautor: maniek21112 » 15/10/2017 @ 19:15

Jeżeli wraca po samym zapłonie to masz problem natury elektrycznej a jeżeli po odpaleniu to wskazuje na problem z vanosem. Rozumiem, że auto gorzej się zbiera? Jak wyglądają vanosy w inpa? Spróbuj odpalić z wciśniętym pedałem gazu i daj znać czy lepiej pracuje.
Diagnostyka INPA ISTA NCS PASOFT pomoc w oględzinach Świdnica/Wrocław tel. 782-784-200
Mój czarnuch 328ia



Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość