[320d, sedan, 2003] Awaria / problem z regulacją wysokości świateł xenon

Regulamin forum
Zanim coś napiszesz, zapoznaj się z krótkim regulaminem działu nadwozie.
Jeśli temat dotyczy oświetlenia, przejdź do podforum "Oświetlenie".
ODPOWIEDZ
kubaoka
Bywalec forum
Posty: 32
Rejestracja: 11/10/2016, 14:43
BMW: E46
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Nowy Sącz
Kontakt:

[320d, sedan, 2003] Awaria / problem z regulacją wysokości świateł xenon

Post autor: kubaoka » 29/05/2018, 12:34

Witam posiadam w swoim aucie światła xenonowe. W ostatnim czasie zauważyłem że światła świeca mi w ziemię kilka metrów przed autem, wcześniej były prawidłowo ustawione przez diagnostę mechanicznie za pomocą pokręteł. Kiedy sam je również podniosłem za pomocą pokręteł po chwili samoczynnie stopniowo podnosiły się świecąc zdecydowanie za wysoko, po czym je obniżyłem. Po zgaszeniu auta i ponownym włączeniu zapłonu i świateł wykonały one test i ustawiły się niżej niż były ustawione lecz obserwowałem je chwilę i widać jak stopniowo podnoszą się do właściwej pozycji. Ukazane jest to na filmie, trzeba się dobrze wpatrzyć ale widać że na początku filmu słup jest nie oświetlony a pod koniec widać na nim światło. Auto w tym czasie stało na twardym wypoziomowanym gruncie bez obciążenia z tyłu. Moje pytanie to co może być zepsute? Czujniki poziomowania? Dodam że do tej pory nie dawały one oznak życia, jak ustawiłem światła na diagnostyce tak były do tej pory, kiedy zauważyłem problem jadąc autem miałem obciążenie w bagażniku. A co do czujników to w przednim mam urwane ramię łączące go z wahacze. Zignorowalem to twierdząc że i tak poziomowanie nie działa, lecz czyżby mogło ożyć? Czy spotkał się ktoś kiedyś z taką sytuacją? Czy to czujniki może silniczki w lampach a może błędnie coś zakodowane? Poniżej link do filmiku, trzeba się dobrze wpatrzyć. Proszę o pomoc. https://youtu.be/czfndx6A9WA


Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3749
Rejestracja: 08/09/2010, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Post autor: GUMMISS » 29/05/2018, 13:48

Skoro jest urwany czujnik to jak ma działać? Są dwa czujniki bo światła mają swieciec rowno z drogą, a nie równo z autem. Może jakiś badyl, albo kamień przestawił przedni czujnik i teraz świeca inaczej. Im bardziej ugięty przód tym światła świecą wyżej, a im bardziej ugięty tył światła świecą niżej.....

Wysłane z mojego Redmi 4A przy użyciu Tapatalka

Mój własny Sedan z europy jest na rozbiórkę, pisz jak coś potrzebujesz zanim inni to kupią :good:
Bo Możemy Więcej...
INPA NCS- mogę pomóc z autem, pisz, dzwoń. Będziemy dłubać :good:
Obrazek

kubaoka
Bywalec forum
Posty: 32
Rejestracja: 11/10/2016, 14:43
BMW: E46
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Nowy Sącz
Kontakt:

Post autor: kubaoka » 29/05/2018, 16:09

Przedni chyba w ogóle nie działa, ruszałem nim na włączonych światłach i zero reakcji

Awatar użytkownika
GUMMISS
Przyjaciel forum
Posty: 3749
Rejestracja: 08/09/2010, 18:56
BMW: 320d/524td
Rok produkcji: 1999
Państwo: Polska
Województwo: kujawsko-pomorskie
Miasto: brodnica
Gadu-Gadu: 3231748
Tlen: potrzebny codziennie do życia
VIN: ke68470
Lokalizacja: Środkowowschodnia cześć Europy, Polska, rejon kujaw i pomorza, okolice Brodnicy a dokładnie Kawki
Kontakt:

Post autor: GUMMISS » 29/05/2018, 21:33

To czy reguluje możesz sprawdzić przez inpa. Może prócz urwanego łącznika jest też uszkodzony elektronicznie. Tak czy inaczej musisz kupic sprawny i wtedy napisz jaką jest reakcja układu. Nie będzie poprawy na nowych częściach, zrobisz diagnostykę i pomyślimy dalej co może być grane.

Wysłane z mojego Redmi 4A przy użyciu Tapatalka

Mój własny Sedan z europy jest na rozbiórkę, pisz jak coś potrzebujesz zanim inni to kupią :good:
Bo Możemy Więcej...
INPA NCS- mogę pomóc z autem, pisz, dzwoń. Będziemy dłubać :good:
Obrazek


ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość