[2003, sedan, 320d] Dziwne zachowanie ringów CCFL

Regulamin forum
Zanim coś napiszesz, zapoznaj się z krótkim regulaminem działu nadwozie.
Jeśli temat dotyczy oświetlenia, przejdź do podforum "Oświetlenie".
ODPOWIEDZ
kubaoka
Bywalec forum
Posty: 32
Rejestracja: 11/10/2016, 14:43
BMW: E46
Rok produkcji: 2003
Państwo: Polska
Województwo: małopolskie
Miasto: Nowy Sącz
Kontakt:

[2003, sedan, 320d] Dziwne zachowanie ringów CCFL

Post autor: kubaoka » 02/02/2018, 17:19

Witam serdecznie. Właśnie zamontowałem ringi CCFL barwy białej zimnej według schematu przedstawionego w linku i mam następującą nurtującą mnie zagadkę. Dodam tylko że są one połączone z oś. wnętrza zatem włączają się po otwarciu drzwi z pilota, a także podpięte pod zapłon więc uruchamiają się wraz z przekręceniem kluczyka i gasną po włączeniu pozycyjnych bądź mijania. Z reguły po otwarciu drzwi z pilota jeden ring (zewnętrzny w lampie od kierowcy bądź czasem w obu lampach) świeci na fioletowo. Jednak po przekręceniu kluczyka na zapłon świeci/świecą normalnie. Po dłuższej jeździe mogę zamykać i otwierać drzwi bez przerwy i świecą one prawidłowo. Początkowo myślałem że musi się gaz w ringach rozgrzać/rozświetlić, tylko zwątpiłem w tą myśl kiedy zawsze po włączeniu zapłonu zmieniają one barwę na prawidłową. Ruszałem też kostką od tego ringu przy przetwornicy no i zbieg okoliczności bądź nie ale gdy ringi świeciły od sygnału z wnętrza to czasem przy ruszaniu kostki zmieniał barwę z fioletowej na białą ale po włączeniu zapłonu mogę nią ruszać ile chcę a z białej na fioletową już nie zmieni. Ktoś wie gdzie może tkwić problem? czy jest to wina ringu czy mojej instalacji? Może napięcia natężenia prądu? Mniejsze wewnętrzne ringi działają zawsze prawidłowo. Wiem że opis trochę zagmatwany ale nie wiem jak to inaczej ubrać w słowa. Poniżej zdjęcia schematu instalacji oraz świecących ringów. Jedno zdjęcie, gdzie świecą prawidłowo a drugie gdzie jeden świeci nieprawidłowo. (Na schemacie zaznaczone na niebiesko miejsca to połączenia z wykorzystaniem konektorów wsuwek i nasuwek bądź też męskich i żeńskich jak kto woli). Z góry dziękuję i bardzo proszę o pomoc.

https://zapodaj.net/5259f1093d0e5.jpg.html
https://zapodaj.net/fdc8dca591e9a.jpg.html
https://zapodaj.net/9a512c0cc628d.jpg.html


ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości